شما وارد حساب خود نشده و یا ثبت نام نکرده اید. لطفا وارد شوید یا ثبت نام کنید تا بتوانید از تمامی امکانات انجمن استفاده کنید.
اعلانات

- توجه: بخش لینک سازی و بخش کاملا آزاد ایجاد شد تا کاربران برای لینک سازی مطالب و موضوعات مرتبط با سایت خودشون رو با بقیه و موتورهای جستجو به اشتراک بگذارند توجه کنید اگر کاربری روزانه بالای 5 مطلب و لینک ارسال نمایید اکانت کاربری مسدود خواهد شد.

- توجه: دوستان لطفا سوالات خود را از طریق شماره تماس موجود در سایت اعلام نکنید با پیامک یا تلگرام و... این شماره برای تماس های ضروری مشتریان فروشگاه قرار گرفته است.

- قابل توجه کاربران: سوالات خود را از طریق پیام خصوصی ارسال ننمایید و فقط از طریق انجمن پیگیر باشید به سوالاتی که از طریق پیام خصوصی ارسال شود به هیچ عنوان جواب داده نخواهد شد.


تبلیغات
ads
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
گوگل لاگین
#11
نه تست کردم گذاشتم مشکلی نبود شما باید حتما حتما ادرس ها رو درست بزنید مخصوصا اگر توی ساب فولدر یا ساب دامنه باشه باید زیاد دقت کنین
  پاسخ
#12
(۱۳۹۶-۱۱-۰۳، ۱۰:۳۰ ق.ظ)morteza نوشته است: نه تست کردم گذاشتم مشکلی نبود شما باید حتما حتما ادرس ها رو درست بزنید مخصوصا اگر توی ساب فولدر یا ساب دامنه باشه باید زیاد دقت کنین

خوب من مراحل رو درست و دقیق مثل اونجایی که اموزش گذاشتید میرم جلو دیگه. در اون دو تا هم ادرس وبسایت رو مینویسم. ولی باز هم ارور ۴۰۰ میده. این ارور ۴۰۰ یعنی اینکه من ادرس ریدرکت رو اشتباهیی نوشتم ولی درست مثل همون که شما گفتید اسم وبسایت رو بنویس نوشتم یعنی http://yoursite.com
با احترام
  پاسخ
#13
دوستان آیا کسی موفق شده از این پلاگین بدون ارور استفاده کنه؟ البته بجز آقا مرتضی
با احترام
  پاسخ
تبلیغات
ads
#14
یعنی هیچ کس از این پلاگین استفاده نکرده هنوز؟ لطفا یک نفر دیگر هم این پلاگین رو تست کنه و ببینه کار میکنه یا نه
آقا مرتضی بنظرتون چجوری من میتونم این مشکل رو حل کنم؟
با احترام
  پاسخ
#15
این افزونه رو شاید خیلی کم استفاده بشه چون اکثرا اشنایی ندارند
خب خطای 400 مربوط به ادرس دهی اشتباه هست شما حتی یک کاراکتر کم یا زیاد بزارید این خطا رو میده
حتما حتما اگر در ساب فولدر نصب کردید یا خوده دامنه اصلی باشه دقت کنید که که در قسمت Authorised JavaScript origins ادرس سایت باشه بدون هیچ کارامتر اضافی
مثلا: http://site.com
و در قسمت Authorised redirect URIs: توجه کنید در این قسمت اگر در ساب فولدر یا هر جایی نصب کردید باید با همون ساب فولدر بزارید اگر خطای 400 داد حتما دوباره اخر دامنه یا ساب فولدر یه اسلش بزارید مثلا
http://site.com/
http://site.com/folder/
باشه این قسمت رو حتما توجه کنید می تونید برای تست سایت http://odemo.ir/osclass
رو میتونید بررسی کنید البته بزودی توی سایت ostheme.ir افزونه socialconnect را قرار میدیم که تمامی شبکه های اجتماعی رو ساپورت می کنه
  پاسخ
#16
(۱۳۹۶-۱۲-۰۳، ۱۲:۱۶ ب.ظ)morteza نوشته است: این افزونه رو شاید خیلی کم استفاده بشه چون اکثرا اشنایی ندارند
خب خطای 400 مربوط به ادرس دهی اشتباه هست شما حتی یک کاراکتر کم یا زیاد بزارید این خطا رو میده
حتما حتما اگر در ساب فولدر نصب کردید یا خوده دامنه اصلی باشه دقت کنید که که در قسمت Authorised JavaScript origins ادرس سایت باشه بدون هیچ کارامتر اضافی
مثلا: http://site.com
و در قسمت Authorised redirect URIs: توجه کنید در این قسمت اگر در ساب فولدر یا هر جایی نصب کردید باید با همون ساب فولدر بزارید اگر خطای 400 داد حتما دوباره اخر دامنه یا ساب فولدر یه اسلش بزارید مثلا
http://site.com/
http://site.com/folder/
باشه این قسمت رو حتما توجه کنید می تونید برای تست سایت http://odemo.ir/osclass
رو میتونید بررسی کنید البته بزودی توی سایت ostheme.ir افزونه socialconnect را قرار میدیم که تمامی شبکه های اجتماعی رو ساپورت می کنه

ممنون آقا مرتضی
در قسمت Authorised redirect URIs جلوی سایت یه / گذاشتم کار کرد ایندفعه  Smile . ولی من قبلا این کار رو کرده بودم و کار نکرده بود.
ممنونم از شما

1 - الان درست شده ولی دوباره یک مشکل بوجود اومده. مشکل اینه که وقتی روی دکمه لاگین کلیک میکنی و هدایت میشی به گوگل و وقتی اکانت گوگل رو وارد میکنی دیگه redirect نمیشه به وبسایت و همینجوری میمونه تو اکانت گوگل. و وقتی خودت دوباره میری به وبسایت میبینی با گوگل لاگین شدی. یعنی لاگین با موفقیت انجام میشه ولی redirect نمیشه به وبسایت و میمونه تو قسمت لاگین گوگل. چرا این مشکل است و چجوری میتونم درستش کنم؟ چون اگر برای کاربر در حال لاگین redirect نشه به وبسایت فکر میکنه کار نکرد و کلا از مورورگر خارج میشه. ( ایراد از طرف من نیست چون با هر دو مرورگر کروم و اکسپلورر تست کردم نشد.)
2 - افزونه socialconnect رو میدید من هم نصب کنم؟ اگر بدید Google Connect رو حذف میکنم اون رو نصب میکنم  Smile
با احترام
  پاسخ
تبلیغات
ads
#17
فکر نکنم دیگه مشکلی باشه حتما حتما به راهنمایی که بالاتر گذاشتم خوب دقت کنید چون اون مواردی که بطور صحیح وارد کنید نباید مشکلی باشه و در دمو هم پیاده کردم ورود از گوگل بدون مشکل کار میکنه

افزونه socialconnect رو هم به زودی منتشر میکنیم در حال بررسی این افزونه هستیم
  پاسخ
#18
(۱۳۹۷-۰۱-۰۹، ۰۱:۲۴ ب.ظ)morteza نوشته است: فکر نکنم دیگه مشکلی باشه حتما حتما به راهنمایی که بالاتر گذاشتم خوب دقت کنید چون اون مواردی که بطور صحیح وارد کنید نباید مشکلی باشه و در دمو هم پیاده کردم ورود از گوگل بدون مشکل کار میکنه

افزونه  socialconnect رو هم به زودی منتشر میکنیم در حال بررسی این افزونه هستیم

فکر کنم شما پست من رو کاملا متوجه نشدید. من هم عرض کردم که مشکل حل شد و با اون از طریق گوگل لاگین شد. الان مشکلی که دارم این است که بعد از اینکه روش کلیک میکنی و صفحه میره به صفحه گوگل تا اکانت گوگل رو وارد کنی و اونجا وقتی با گوگل لاگین میشی دیگه صفحه فوروارد نمیشه به وبسایت و همینجوری میمونه تو صفحه گوگل. ولی بعد که من خودم دستی تایپ میکنم و میرم وبسایت میبینم که با اکانت گوگل تو وبسایت لاگین شده. این یعنی لاگین با گوگل با موفقیت انجام شده ولی بعد از لاگین به وبسایت فوروارد نمیشه. ممنون میشم کمک کنید تا این مشکل حل بشه.
با احترام
  پاسخ
#19
منتظر جوابتون هستم آقا مرتضی
با احترام
  پاسخ
تبلیغات
ads
#20
(۱۳۹۷-۰۱-۱۰، ۰۴:۵۲ ق.ظ)zobu نوشته است:
(۱۳۹۷-۰۱-۰۹، ۰۱:۲۴ ب.ظ)morteza نوشته است: فکر نکنم دیگه مشکلی باشه حتما حتما به راهنمایی که بالاتر گذاشتم خوب دقت کنید چون اون مواردی که بطور صحیح وارد کنید نباید مشکلی باشه و در دمو هم پیاده کردم ورود از گوگل بدون مشکل کار میکنه

افزونه  socialconnect رو هم به زودی منتشر میکنیم در حال بررسی این افزونه هستیم

فکر کنم شما پست من رو کاملا متوجه نشدید. من هم عرض کردم که مشکل حل شد و با اون از طریق گوگل لاگین شد. الان مشکلی که دارم این است که بعد از اینکه روش کلیک میکنی و صفحه میره به صفحه گوگل تا اکانت گوگل رو وارد کنی و اونجا وقتی با گوگل لاگین میشی دیگه صفحه فوروارد نمیشه به وبسایت و همینجوری میمونه تو صفحه گوگل. ولی بعد که من خودم دستی تایپ میکنم و میرم وبسایت میبینم که با اکانت گوگل تو وبسایت لاگین شده. این یعنی لاگین با گوگل با موفقیت انجام شده ولی بعد از لاگین به وبسایت فوروارد نمیشه. ممنون میشم کمک کنید تا این مشکل حل بشه.
متوجه شدم ولی دمویی که خودم گذاشتم ببینید این مشکل رو داره؟
اگر موارد بدرستی انجام بشه فکر نکنم مشکلی باشه و ریدایرکت درست انجام میشه
  پاسخ


موضوعات مرتبط با این موضوع...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  مشکل در نمایش آدرس در صفحه گوگل sornagostar 5 488 ۱۳۹۶-۰۵-۲۵، ۰۶:۳۵ ب.ظ
آخرین ارسال: morteza
  عدم ثبت آگهی ها در گوگل nourizade 5 2,128 ۱۳۹۳-۰۷-۰۶، ۰۱:۲۰ ب.ظ
آخرین ارسال: morteza

کاربرانی که از این موضوع دیدن کرده اند ؟
1کاربر از این موضوع دیدن کرده اند :
behzadpz (۱۳۹۷-۰۹-۱۵, ۰۳:۵۰ ب.ظ)

پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان
تبلیغات
ads